TechOnTip Weblog

Run book for Technocrats

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)

Posted by Brajesh Panda on May 26, 2010

Exchange Product Bug: http://support.microsoft.com/kb/977960

New TESTDB

Completed

Exchange Management Shell command completed:

new-mailboxdatabase -Server ‘EX01’ -Name ‘TESTDB’ -EdbFilePath ‘G:\Exchange\TESTDB\TESTDB.edb’ -LogFolderPath ‘G:\Exchange\TESTDB’

Elapsed Time: 00:00:02

Mount TESTDB

Failed

Error:

Couldn’t mount the database that you specified. Specified database: TESTDB; Error code: An Active Manager operation failed. Error: The database action failed. Error: An error occurred while trying to select a database copy for possible activation. Error: The database ‘TESTDB’ was not mounted because errors occurred either while validating database copies for possible activation, or while attempting to activate another copy. Detailed error(s):

EX01:

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)

[Server: ex01.abc.com]

[Database: TESTDB, Server: ex01.abc.com].

An Active Manager operation failed. Error: The database action failed. Error: An error occurred while trying to select a database copy for possible activation. Error: The database ‘TESTDB’ was not mounted because errors occurred either while validating database copies for possible activation, or while attempting to activate another copy. Detailed error(s):

Exchange Management Shell command attempted:

mount-database -Identity ‘TESTDB’

Elapsed Time: 00:00:01

Advertisements

4 Responses to “An Active Manager operation failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)”

  1. Thanks got this fixed with tours and another site. 2010 is full of bugs out of the box.

    This helped also
    http://www.techieshelp.com/you-cannot-mount-a-new-exchange-server-2010-mailbox-database/

  2. justin said

    i had a same problem like that my log path drive is corrupted.i try to move log to another drive but its corrupted so i run the folowwing command in EMC
    move-DatabasePath -Identity ‘database name’ -LogFolderPath ‘new log path’ -ConfigurationOnly

    it will move log configuration ,then run ESEUTIL /p to recover the database

    after finish i tried to mount the database and its working

    Download free softwares
    Latest Technical Blog

  3. […] An Active Manager operation failed. Error: Operation … – May 26, 2010 · This entry was posted on May 26, 2010 at 7:53 am and is filed under Exchange2010. You can follow any responses to this entry through the RSS 2 …… […]

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: